Problema con modulo Image

P
Pasqualino96 (1490 points)
3 17 27
asked Nov 21, 2020 in HW2 obbligatorio by Pasqualino96 (1,490 points)
Ragazzi, non mi funziona il modulo image, in particolare non mi visualizza alcun attributo presente all'interno di esso. Stavo cercando di visualizzare le immagini con il metodo .visd però alla fine mi da il seguente messaggio di errore:  " AttributeError: module 'image' has no attribute 'visd' " .

Cosa  posso fare per risolvere il problema? Ho già dato uno sguardo tra le domande ed in particolare ce n'è una dove riporta la soluzione tramite un link che ti porta ad un server FTP con dei file da scaricare solo che adesso non c'è più nulla disponibile. Qualcuno ha una soluzione?

Vi ringrazio in anticipo come sempre
131 views

1 Answer

Best answer
AdSum (16290 points)
9 20 134
answered Nov 21, 2020 by AdSum (16,290 points)
selected Nov 21, 2020 by Pasqualino96

Salve, il modulo image a noi fornito nel pacchetto non è provvisto di visd, devi scaricare l'altro modulo images e png

N.B. I DUE MOLUDI POTREBBERO AVERE COMPORTAMENTI DIFFERENTI, QUINDI I TEST "FINALI" ESEGUILI SEMPRE SUI MODULI A NOI FORNITI!

P
Pasqualino96 (1490 points)
3 17 27
commented Nov 21, 2020 by Pasqualino96 (1,490 points)
Ok, ma come li integro?
AdSum (16290 points)
9 20 134
commented Nov 21, 2020 by AdSum (16,290 points)
Li inserisci nella cartella, salvati da qualche parte images e png del pacchetto e crea un altro images.py e png.py e inserisci il codice dentro.
P
Pasqualino96 (1490 points)
3 17 27
commented Nov 21, 2020 by Pasqualino96 (1,490 points)
La cartella in cui lavoro, tipo la cartella dell'HW oppure nelle cartelle di anaconda?
AdSum (16290 points)
9 20 134
commented Nov 21, 2020 by AdSum (16,290 points)
Nella cartella dell'hw