Tempo di esecuzione 0 msec

s
susannacifani (4000 points)
1 17 51
asked Nov 16, 2020 in HW4 obbligatorio by susannacifani (4,000 points)
closed Nov 16, 2020 by andrea.sterbini
Salve, ieri sera ho consegnato il mio HW e quando ho ricevuto i risultati ho notato un qualcosa di strano: il tempo di esecuzione rimane fisso su 0 msec (avevo provato a consegnare anche in precedenza e mi segnava lo stesso risultato). Forse mi segna questo risultato a causa dei test su TimeOut che non riesco a passare?

Grazie in anticipo.
128 views
closed with note: answered

2 Answers

AdSum (16290 points)
9 20 134
answered Nov 16, 2020 by AdSum (16,290 points)
Puoi mandare una foto della scheda?
s
susannacifani (4000 points)
1 17 51
commented Nov 16, 2020 by susannacifani (4,000 points)
AdSum (16290 points)
9 20 134
commented Nov 16, 2020 by AdSum (16,290 points)
E' dovuto al fatto che hai passato 12 test su 13, quindi non può calcolare il tempo di esecuzione totale(ne manca 1)
s
susannacifani (4000 points)
1 17 51
commented Nov 16, 2020 by susannacifani (4,000 points)
Ah okay, grazie mille per il chiarimento
giordano_sannino (13650 points)
7 16 81
answered Nov 16, 2020 by giordano_sannino (13,650 points)
0 lo da quando non superi tutti i test(se non vado errato)
s
susannacifani (4000 points)
1 17 51
commented Nov 16, 2020 by susannacifani (4,000 points)
A me ne supera 12 (l’unico che non supera è riguardante il TimeOut)
Romitoskj (8920 points)
4 8 40
commented Nov 16, 2020 by Romitoskj (8,920 points)
Non superi tutti i test nel senso non hai 13/13. Credo intendesse questo
s
susannacifani (4000 points)
1 17 51
commented Nov 16, 2020 by susannacifani (4,000 points)
Ah okay, non avevo capito bene, grazie mille